Plugin Opencart

Introducción

Para que puedas integrar tu tienda Opencart, descargate el plugin actualizado desde nuestro repositorio en Github.

 

Requerimientos

Esta versión funciona correctamente con PHP 5.3 y superiores; y Opencart 1.5.6.4 (no es compatible con versiones 2.x y superiores). Además, es necesario que se encuentre activa la extensión php_soap.dll de PHP.

Instalación

Una vez descargado y descomprimido el plugin actualizado, tenés que seguir estos simples pasos para completar la instalación:

 

1. Copiá los directorios catalog y admin al directorio raíz de tu instalación de Opencart. Es posible que tu sistema operativo te solicite confirmación para sobreescribir los contenidos.

 

2. Ingresá al administrador de tu tienda (Backend Opencart) y luego a Extensions>Payments para instalar el plugin Todo Pago.
 

3. Ingresá a configurar el módulo Todo Pago con tus credenciales de acceso.

 

Te recordamos que es necesario que se encuentre activa la extensión php_soap.dll dentro del archivo de configuración php.ini para que funcione la conexión con la API.

Modo de uso y ejemplos

La mejor forma de aprender a utilizar el Plugin Opencart de Todo Pago es a través de los ejemplos publicados en nuestro repositorio en Github.